
             BEGIN HERE! 

New to ASC? Not for Long! 

A new user can be up and running on ASC in five days or less by following this Self-Training Guide.  The 
Self-Training Guide is a step-by-step learning path consisting of a combination of training videos and 
written materials. 

 

 



Step One: Introducing ASC’s Online Client Support 
Center (CSC) 

Begin with the Videos in the Online Client Support Center (CSC).  

1. To login to the CSC, go to www.asc-net.com   

2. Click on the “Contact Support Login” button in the upper middle or the Customer 
Login on the upper right side. 

 

► Need your login or password? Send an email to: 
 support@asc-net.com. 

 

3. Enter your User ID and Password 

 

 

4. If your system is installed go from main ASC menu -Help-System Training Videos link. 

 

Click here: System Training Videos 
 

http://www.asc-net.com/
https://csc.asc-net.com/csc/login.aspx
mailto:support@asc-net.com
http://csc.asc-net.com/csc/asc_client/web_seminars_home.aspx?ASCVal=t


 
 

5. Click on the System Training Tab and the DC/401K Recordkeeping Training Series 
arrow  

 

 

6. Click on the arrow in the Start DC/401K Recordkeeping Training Series box and the 
first video will begin to play.   

http://csc.asc-net.com/csc/asc_client/web_seminars_home.aspx?ASCVal=t


 
 
If you see this message you may need to update your version of the free Flash Player. 

 



Step Two: Locate Training and Reference Manuals 

Locate the manuals from the ASC system menu: 

1.  Launch ASC 

 

2. Select Help>Manuals 

 

3. Online Help – an interactive supplemental learning tool available by clicking on a 
field in the ASC system and then hitting F1 on your keyboard.  

4.  You may also click on   icon from the main ASC menu. 
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Step Three: Training Agenda for a New User 

The attached training plan is intended to be modular and flexible.  

 

We understand that committing solid days at a time to learn all the capabilities of the Defined 
Contribution system is a challenge – you’re in a hurry to take advantage of all the ASC efficiencies and 
features!   

We’ve broken the training plan into Modules showing you the budgeted time to completion of the 
module.  Sometimes the budgeted time reflects actual time to completion and other times, it is our best 
estimate of how long it should take a new user to complete the reading or the practice exercises.  Actual 
time spent will vary.  But based on budgeted times, you can develop a targeted self-study plan that 
meets your needs and fits your schedule. 

 Each Module is organized as follows: 

1. Learning Objectives 

• A summary of what you are expected to have learned after the completion of 
the module.  Use “Table 1 Summary of Videos and Manuals with Reference 
to chapter or section” listed below to gain a further understanding of details. 

 

2.   Watch  

• A listing of available videos that you can watch on the topic of the module. 

• Videos listed are identified between those available from the DC/401k 
Recordkeeping Training Series or the Other Web Seminars section of the 
Client Support Center.   

• Use “Table 1 Summary of Videos and Manuals with Reference to chapter or 
section” listed below to gain a further understanding of details 

• We present actual time to complete watching the recommended video. 

 

3.  Read 

• A listing of available Chapter references you can read on the topic of the 
module. 

• Chapters are identified by manual. 

• We present an estimate of the time to complete the recommended reading. 

• Reminder: Don’t forget to read Online Help when using ASC. Online Help is 
available by clicking F1 on your keyboard when a field in the system is 
selected. 

 

4. Practice 
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• A listing of possible practice activities for the module topic that you can do to 
help reinforce what you’ve learned from watching videos and reading 
chapter manuals. 

• Study Guide Questions – Use to see what you have learned. 

 

 

 

Recommended for a New User 
 
DAY 1 – Intro and Plan Specs (approx. 5 hours) 

1.   General Navigation video (13:40) 

2. Using Preface from Systems Reference Manual practice and investigate ASC (15:00) 

3.  Plan Management video (10:44) 

4.  Using Chapter 1-Plan Management from Systems Reference Manual read and practice 
on system (45:00) 

5.  Plan Spec video (20:52) 

6.  Using Chapter 1-Plan Specifications from DC_401k Training manual read and 

practice on system (3:00:00) 

7.   Reports Overview video (6:06) 

8.  Review StudyGuide and complete Questions 1-19. 

 

DAY 2 – Employee Data and Importing (approx. 7 hours) 

9.  Coding EE Data video (22:42) and  Webcast for ASC Eligibility Updates (1:01:00) 

10.  Using Chapter 2-Employee Data and Chapter 11-Takeover Plan from DC_401k Training 

manual read and practice on system (1:00:00) 

11. Using what you learned yesterday and so far today setup a new plan for this year and code 
the Plan Specs and add at least 10 employees [Census data (include compensation, deferral 
include catch up for one person)]. (1:00:00) 

12. Review Chapter 2-Data Checks from the Systems Reference Manual (15:00) 

13. Run Data Checks for both Plan specs and EE data in your sample plan.  Review report and 
make corrections to data if necessary (5:00) 
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14. Importing and Exporting (15:07) 

15. Using Chapter 3 – Importing Data from the Systems Reference Manual practice importing 
an employee data file. Save the VIF and import again using the Open an Existing Variable 
Import File. (45:00) 

16.  Grids and Formulas video (21:32) 

17. Read Chapter 4 – Working with the Grid, from the Systems Reference Manual and practice 
creating a grid, saving, opening, etc.  (1:00:00) 

18. Using a grid or by importing or manual input, give your employees in your ASC sample 
plan “Prior Balances” in at least 3 sources and 1 fund. (15:00) 

19. Run Data Checks for both Plan specs and EE data in your sample plan (reference #10 above).  
Review report and make corrections to data if necessary (5:00) 

20. Valuation Calculations video (5:57) 

21. Run Valuation Calculations – Selected and choose Eligibility and Limited Compensation 
calculations.   Review the DATES and COMP screens (5:00) 

22. Run Data Checks –EE Data again for your sample plan (reference #11 above).  Review 
report and make corrections to data if necessary (5:00) 

23. Review the StudyGuide and complete Questions 20-30 

 

 

DAY 3 – Main Valuation Functionality (approx. 5 hours) 

24. Earnings Allocations video (13:51) 

25. Review Funds (beginning with page 1-58) from Chapter 1 – Plan Specifications and set up 

earnings allocations in your plan.  Run the allocation using Calculations-Valuation.  Check 
at least one person’s earnings allocation in Values screen.  (1:30:00) 

26. Print an Investment Summary for your plan; Reports-Valuation-Universal 401k and review 
the report. (10:00) 

27. Insurance Co. Downloads video (5:57) 

28. Contribution and Forfeiture Allocations video (14:17) 

29. Using Chapter 3-Contributions and Forfeitures from the DC_401k Training manual set up 
your sample Plan Specs for Source 1 Deferral contributions for and Employer contribution in 



 Step Three: Training Agenda for a New User 

Introduction to ASC Self Training Guide  Page 9 

Source 2 and a Match contribution in Source 3.  Run the Calculations-Valuation either 
Complete Calculations or Selected and Allocations.  Review the results.  (1:30:00) 

30. Budget Design Calculator Webcast video (under other webcasts) (1:06:00) 

 

DAY 4 – Compliance (approx. 5 hours) 

31.  Compliance Overview video (9:48) 

32. HCE/Key Determination video (8:46) 

33. Read Chapter 5 – HCE and Key Employees from Systems Reference Manual and run 
setup some owners and family members in your sample plan then run the HCE/Key reports. 
(30:00) 

34.  Top Heavy Test, Minimum Calculation (8:39) 

35. Begin reviewing the Compliance manual:  Search for the Order of Testing page 82 and 
proceed to read through this manual. (2:00:00) 

36. Coverage and Non-Discrimination Tests video (19:23) 

37. Review these test screens in ASC and print a few reports from your sample plan. (15:00) 

38.  402g, Plan Limits and 415 video (13:47) 

39. Referencing the Compliance manual, run these tests in your ASC plan. (30:00) 

40. ADP/ACP Test video (36:02) 

41. Referencing the Compliance manual, run this test in your ASC plan and review the results. 
(30:00) 

 

DAY 5 – Miscellaneous (approx. 3 hours) 

42.  Participant Loans video (14:27) 

43. Practice on sample plan, using Chapter 9 – Loans from DC_401k Training manual. 
(45:00) 

44. Disbursements video (9:42) 

45. Practice on sample plan, using Chapter 8 – Disbursements and Withdrawals from 
DC_401k Training manual. (50:00) 

46. Review the StudyGuide and complete Questions 31-35 
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Pace yourself and try to  one of these videos each day or week as 
time allows: 

• Fund Transfers (16:08) 

• Using Transactions (14:15) 

• Table Maintenance (8:27) 

• Advanced Grid Webinar (1:28:00) 

• Helpful Utilities for Printing, Exporting and Editing Employee 
& Plan Spec Data (58:00) 

• 5500 Training Series (1:37:00) 

• CATTs Training Series (1:37:15) 
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DC 401(k) Training Video and Manual References 

Table 1 Summary of Videos and Manuals with Reference to chapter or section 

Training Video Description:  What is covered in this section Video 
Length and 

Speaker 

Manual Reference Sites 

General Navigation  How to navigate in the ASC menu system                         

 Overview of the 3 menus which open 
automatically 
(Main ASC, Plan Specifications, Employee 
Data) 

 How to get support help via website 

 Where to Locate Manuals 

 Online Help 

13:40 
min/sec 
Brad 
Watson 

Systems Reference Manual:  

Preface 

    

Plan Management  Libraries 

 Pattern Plans 

 Creating, Deleting and Copying Plans 

 Printer Setup Options 
 

 

10:44 
min/sec 
Ruth 
Flad 

Systems Reference Manual:   

Chapter 1 – Plan 
Management 

Compliance Manual 

Coding Plan 
Specifications 

 General 
▪ Identification 
▪ Vesting 
▪ Definitions 
▪ Insurance 
▪ Assumptions 
▪ Daily Valuation 

 Source (1-20) 

 Fund (1-99) 

 Loan 

 Values 

 Transactions 

 Locations 

 

20:52 
min/sec 

Ruth 
Flad 

DC_401k_Training 
Manual:  Chapter 1 – Plan 
Specifications  

Compliance Manual 

Coding Employee 
Data 

 Manually enter and edit EE Data 

 Search menu/Find Function Keys 

 Sort EEs 

 Highlights important screens/fields 

 Discuss Participant Status codes 

 Data Checks - Validation 
 

22:42 
min/sec 

Laura 
Houston 

DC_401k_Training 
Manual:  Chapter 2 – 
Employee Data  

Compliance Manual 

Systems Manual:  Chapter 
2 – Data Checks 
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Training Video Description:  What is covered in this section Video 
Length and 

Speaker 

Manual Reference Sites 

Eligibility 
Calculations 

 Setting up employees and running 
Eligibility 

61:00 

min/sec 

 

John 
Connors 

DC_401K_Training 
Manual: Chapter 2 

Other Webcasts, ASC 
Eligibility Updates, 2016 
Fall Release, Download 
Documentation 

Grids and 
Formulas 
 
 
 
 
 
 
 
Grids and 
Formulas 

 Explanation of Grid 

 Create or Open existing 

 Find Items and Item Names 

 Save Grids as Templates 

 Copy data to another field/column 

 Formulas and Advanced 

 Print Report/Export to a file/Copy to 
Clipboard 
 
Found under Other Web Seminars 

21:32 
min/sec 

Brad 
Watson 

 

 

 

82:00 
min/sec 

Brad 
Watson 

DC_401k_Training 
Manual:  Chapter 2 – 
Employee Data  

Systems Manual:  Chapter 
4 – Working with the Grid 

Grid Manual 

 

 

 

Download Documentation 
via weblink 

Importing and 
Exporting and Edit 
ASCript 

 Setting up your TXT/CSV/XLS/XLSX data 
file 

 Creating a Variable Import File (VIF) 

 Open a VIF 

 Map Fields from Data file to ASC plan 

 Edit Items screen Options 

 Add or Copy items 

 Print Report 

 Create a VXF and a VEF 

15:07 
min/sec 

Ruth 
Flad 

 

58:00 

min/sec 

Brad 
Watson 

Systems Manual:  Chapter 
3 – Importing Data 

 

 

 

 

No documentation 

Valuation 
Calculations 

 Running Valuation Calculations 

 Update to New Period 
5:57 
min/sec 

John 
Connors 

DC_401k_Training 
Manual:  Chapter 4 – 
Running Valuation 
Calculations  

And 

Systems Reference Manual:   

Chapter 1 – Plan 
Management (Update to 
New Period) 
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Training Video Description:  What is covered in this section Video 
Length and 

Speaker 

Manual Reference Sites 

Contribution and 
Forfeiture 
Allocations 

 Allocate and Calculate 
Contributions/Forfeitures 

 Code Source Specs 

 Overrides  

 Direct to Funds (Elections or Fund) 

 Groups Eligible to Receive 

 Various Allocation methods 

14:17 
min/sec 

Ruth 
Flad 

DC_401k_Training 
Manual:  Chapter 3 – 
Contributions and 
Forfeitures 

And 

Chapter 4 – Running 
Valuation Calculations 
(Running Contributions by 
Location)  

Earnings 
Allocations 

 Source – Weighting on Current 
Contributions/Withdrawals/Transfers 

 Funds and Fund Definition screen 

 Earnings Interest Groups 

 Earnings Definitions 

 Earnings (split by sources) 

13:51 
min/sec 

Laura 
Houston 

DC_401k_Training 
Manual:  Chapter 1 – Plan 
Specifications; begin with 
page 1-58 

And 

Chapter 4 – Running 
Valuation Calculations 
(Running Interest from 
Balance)  

Fund Transfers  Transfers to redistribute balances 

 Transfers based on Fund Elections 

 Fund Percents added for Participant 
Elections 
 

16:08 
min/sec 

Laura 
Houston 

DC_401k_Training 
Manual:  Chapter 6 – 
Transfers 

  

Disbursements  Types of Disbursements - Partial/Full 

 Manual Edit on Values Screens 

 Enter Multiple Participants via Grid Input 

 Import amounts to Values or as 
Transactions 

 Use Disbursement Module Wizard 

9:42 
min/sec 

Ruth 
Flad 

DC_401k_Training 
Manual:  Chapter 8 – 
Withdrawals or 
Disbursements 

  

Participant Loans  Plan Specifications – Loan-LOANCTL 

 Loan Descriptions (Loan 1-10) 

 Create New Loan using Wizard 

 Calculate Payment/Period 

 Print Amortization Schedule 

14:27 
min/sec 

Ruth 
Flad 

DC_401k_Training 
Manual:  Chapter 9 – Loan 
Processing 

  

Insurance Co. 
Downloads 
(IMPORTER) 

 Multiple Fund House Imports 

 Generic Import 

 Scan/Map Funds/Sources 

 Transactions or Fields 

 Options: Print Report and Import 

5:57 
min/sec 

Ruth 
Flad 

DC_401k_Training 
Manual:  Chapter 5 – 
Loading Data from 
Insurance and Fund 
Companies 
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Training Video Description:  What is covered in this section Video 
Length and 

Speaker 

Manual Reference Sites 

Using Transactions  When to Use? 

 Advantages of Using Transactions 

 Input Fund Percents (Transactions) 

 Import Transactions  

 Input Transactions Grid (Group Input) 

 Perform Share Accounting 
 

14:15 
min/sec 

Brad 
Watson 

DC_401k_Training 
Manual:  Chapter 7 – 
Transactions 

And 

Appendix 1 – Share 
Accounting 

 

Reports Overview  Reports – Valuation 

 Employee Statements 

 Reporter 
 

6:06 
min/sec 

Ruth 
Flad 

Reports Reference 
Handbook 

 

Table Maintenance  DB and DC plans 

 Vesting Schedules (years begin with 1) 

 Matching Formulas 

 Entry Dates 

 Cash Balance Formula Tables 

 Annuity and Mortality Rates 

 PV Factors 
 

8:27 
min/sec 

Sheryl 
Stucky 

Systems Reference Manual:   

Chapter 6 – Table 
Maintenance 

Budget 
 
 
 
 
 
Budget Design 
Calculator Webcast 

 When to use the Budget 

 Plan Spec and EE Preparation 

 Budget Setup 

 Sample Cases and Results 

 Tips and Troubleshooting 
 
Found under Other Web Seminars 

40:02 
min/sec 

Sheryl 
Stucky 

 

66:00 

min/sec 

Ruth 
Flad 

Budget Manual 

 

Miscellaneous  Change Structure options  

 Safe Harbor plans 

 Takeovers 

 Processing Steps for periodic valuations 
and Proposals 

 Systems Manual, Chapter 9 
and 
DC_401k_TrainingManual, 
Chapters 10, 11 and 12 
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Table 2 Summary of Videos and Manuals with Reference to chapter or section 

Training Video Description:  What is covered in this section Video 
Length and 

Speaker 

Manual Reference Sites 

Compliance 
Overview 

 Introduction 

 Preparation of Case 

 Order of Testing 

9:48 
min/sec 
Sheryl 
Stucky 

Compliance Manual 

    

HCE & Key 
Determination 

 Code Employee Screens for relationships 

 Calculate Both HCE/Key 

 HCE’s only Current or Next Year 

 Key Individual Calculations 

 Projected Calculation 
 

 

8:46 
min/sec 
John 
Connors 

Systems Reference Manual:   

Chapter 5 – Determining 
HCE/Key Employees 

Compliance Manual 

Coverage and N/D 
Tests 

 414(s) Compensation Test 

 410(b) Ratio Percentage Test 

 401(a)(4) Test 
o Rate Group testing for cross-tested 

plans 
o Average Benefits Test for coverage 

only 

 Benefits Rights and Features Test 
 

19:23 
min/sec 

Sheryl 
Stucky 

Compliance Manual 

Top Heavy Test 
Minimum 
Calculation 

 416 Top Heavy Determination Date 

 Print Report 

 416 Minimum Top Heavy contribution 
posted as a transaction and/or report 
 

8:39 
min/sec 

John 
Connors 

Compliance Manual 

 

402g, Plan Limits 
& 415 

 Importance of testing order for catchups 

 402g (save results) 

 Off-Calendar Plans (run twice) 

 Plan Limits (save results) 

 415 

13:47 
min/sec 

John 
Connors 

Compliance Manual 

 

ADP/ACP Test  Safe Harbor Plan 

 Basic Plan 

 Puerto Rico Plans 

 Prior Year Testing 

 QNEC failures 

 Excess Contributions 

 Reports 

36:02 
min/sec 

John 
Connors 

Compliance Manual 
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5500 Training Series - DGEM 

Table 3 Summary of Videos and Manuals with Reference to chapter or section 

Training Video Description:  What is covered in this section Video 
Length and 

Speaker 

Manual Reference Sites 

Form 5500 
Training Series 
Overview 

 Introduction 

 Video series will cover: 
 

2:13 
min/sec 
Laura 
Houston 

5500 User Guide EFAST2 

FAQs online 

    

Chapter 1- Getting 
Started with 
DGEM 

 Introduction/Login/Menu/Navigation 

 Form 5500 User Guide & Release Notes 

 FAQs and Contacting Support 

 Manage Plan Documents Screen 

 Find Functionality/Filter Features 

 5500 Form Tools wizard 
 

5:32 
min/sec 
Laura 
Houston 

5500 User Guide EFAST2 

Chapter 2: Getting Started 

 

FAQs online 

Chapter 2- Working 
and Creating 
Forms 

 Create New Forms 

 Editing Data/Saving Forms 

 Validation with Data Checks/Warnings 

 Working with Schedules/Attachments 

 Printing Forms 
 
 

17:14 
min/sec 

Laura 
Houston 

5500 User Guide EFAST2 
Chapter 2 Working with 
Form 5500s 

FAQs online 

Systems Reference Manual:     
Chapter 7 – 
DGEM/CATTS and ASC 
Integration 

Chapter 3 – Filing 
Forms to EFAST2 

 Invite Signers 

 Resending the Invite Signer Email 

 Working with Attachments 

 Using the Signing Portal 

 Using Electronic Signature Feature 

 Using Alternative Electronic Signature 
 

6:12 
min/sec 

Laura 
Houston 

5500 User Guide EFAST2 
Chapter 3: Filing with 
EFAST2 

FAQs online 

 

Chapter 4 – Related 
Forms to EFAST2 

 Form 5558, Single and Batch 

 Form 5330 

 Generating an SAR or AFN 

 Form  8955-SSA, Importing data  

 Fire Filing 

 Working with PBGC Forms 

 Creating the XML file to Upload to PBGC 
 

24:43 
min/sec 

Laura 
Houston 

5500 User Guide EFAST2 

Chapter 4: Related 
Documents and Forms 

Systems Reference Manual:     
Chapter 7 – 
DGEM/CATTS and ASC 
Integration 
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Training Video Description:  What is covered in this section Video 
Length and 

Speaker 

Manual Reference Sites 

Chapter 5 – 5500 
Emails 

 5500 Emails 

 Sending IREG Emails 

 Managing Account Reps 

 Export/Import 

 Custom Email Templates 
 

8:25 
min/sec 

Laura 
Houston 

5500 User Guide EFAST2 

Chapter 5: Related Emails  

 

 

Chapter 6 – 
Importing Data 
into DGEM 

 Importing Signer Email Data 

 Importing EFAST2 XML Files 

 Importing DOL Data Sets 

 Importing Data from ASCVal 5500 data, 
Schedule SB, Schedule H, Schedule I, 
PBGC 

 Importing IREG Email Addresses 
 

7:58 
min/sec 

Laura 
Houston 

5500 User Guide EFAST2 

Chapter 6: Importing Data  

Systems Reference Manual:     
Chapter 7 – 
DGEM/CATTS and ASC 
Integration 
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Study Guide 
 
Navigating in ASC   

(Watch videos from ASC main menu-Help link) 

System Training Videos Link 

 

 

 

 

 

(Help>Manuals>Systems Reference Manual, Preface) 
 

Q1.  The 3 Menus that open when you boot up ASC: 

1._________________________________ 
 

2._________________________________ 
 

3._________________________________ 

Icons, menus, mouse and keyboard directions: 

 ASC’s main menu and desktop icon. 

 
 
 
 

http://csc.asc-net.com/csc/asc_client/web_seminars_home.aspx?ASCVal=t
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  New Plan 

  Open Existing Plan 

 Close Plan 

Exit ASC System 

 Invoke Participant Inquiry System 

Invoke Daily Valuation System 

 Invoke Daily Valuation Viewer 

Gemini Web Portal 

 DGEM Plan Documents 

 5500 and Other Governmental Forms 

 Client and Task Tracking System (CATTS) 

  Silver Support from our ERISA attorneys 

 ASC Home Page 

 Client Support Center 

 Access Online Help  

  
 
 



 Study Guide 
 
Navigating in ASC 

Introduction to ASC Self Training Guide  Page 21 

47.  Plan Specifications menu. 

        
            Defined Contribution View                     Defined Benefit  View 

 ASC menu, click on Access >  Plan Specifications. 

 

48.  Employee Data menu. 
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49.  
 

 ASC menu, click on Access > Employee Data. 

 

Plan Management in ASC  

 
(Help>Manuals>Systems Reference Manual, Chapter 1) 

 

Q2. What is a Pattern Plan and which should you use? 

 

________________________________________________________________________ 
 

________________________________________________________________________ 

 

Q3. What is meant by Library (ex. D12)? 

________________________________________________________________________ 
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To create a new plan: 

 ASC menu, select File > New Plan. The New Plan window appears. 

 

To open a plan: 

ASC main menu, select File > Open Plan. The screen appears as follows 
after clicking on Show Plans:  
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Q4. How can you change the order(s) of the Plans that list in the Open Plan window? 

________________________________________________________________________ 

 
Multiple Plan View and Open Plan: 

When you have an open plan and it has plans on the multiple plan list and 

you do  ASC main menu, select File > Open Plan command (or the icon) 
you see this: 

 

To copy a plan: 

To copy a plan, you first need to create a new plan (refer to page 1-1).  Then from 
this opened new plan copy the other plan into this one. 
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ASC main menu, select File > Open Plan from this new plan.  Select “Quick 
Copy”, click on the Setup button to select the plan to copy from, next click OK. 

 
 

To update a plan: 

 ASC menu, select Calculations > Update to New Period. The New Plan 
window appears. 
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To create a portable copy of a plan: 

1. ASC main menu, select File > Portable copy from the opened plan you want to copy.   

2. Confirm the Copy OUT to Files from Plan is selected. 

3. Click on Setup in the “File Information” box to tell the system where the portable copy files 
should be stored.  The system defaults the path name to the NDM\TEMP directory.  The file 
name is the Disk number, and plan number. 

4. Click on the OK button to create the portable copy.   

5. If you have more than one case you can create a Multiple Plan Portable copy and this will 
generate a special file with the MP extension which holds all attached cases. 

 

NOTE:  The portable copy will create approximately 11 files for an DC plan type and approximately 
8 files for a DB plan type; each file name beginning with the disk/plan numbers and with different 
file extensions.  If you intend to move this portable copy to another location via email or transfer you 
will need to include all 11 or more files. 
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Q5. Can you view multiple plans at the same time and under what circumstances? 

 

________________________________________________________________________ 
 

________________________________________________________________________ 

 
Q6. What is a portable copy and when might you need it? 

________________________________________________________________________ 
 

________________________________________________________________________ 

 
 
Q7. What is the best way to provide ASC with a combination DB/DC or multiple DC 

portable copy? 

________________________________________________________________________ 
 

 
Q8. How do you copy one plan to another plan/disk library in ASC? 

 

Step 1:         ________________________________________ 
 

Step 2:         ________________________________________ 

 
Q9. When do you update a plan in ASC? (See also chapters 10 and 11) 

 

Mid-Year:        _________________________________________ 
 

Annual:            _________________________________________ 

 

 

Q10. Where are the ASC manuals located? 

 

 _________________________________________ 
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Printing options in ASC 

(Help>Manuals>Systems Reference Manual, Chapter 1) 

 

To setup the default graphic printer: 

ASC main menu, select File > Printer Setup (Graphic).  Click on Selected 
Printer and scroll to find the printer you want to set as the default for ASC.   

You may also setup a text printer, Print a Logo Image (using Graphics Plus 
Setup) and Print logo on all compliance pages. 

 

Setting up Plan Specifications 

(Help>Manuals>DC\401K Training Manual, Chapter 1) 

 

Once you have created a new plan, you can set up general plan specifications for the 
plan. 
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To set up general plan specifications: 

 ASC menu, select Access > Plan Specs 

 PLANSPEC menu, select View > General 
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Q11. What are the Forms that list under the General-Identification folder? 

1._________________________ 

2. _________________________ 

3. _________________________ 

4. _________________________ 

5. _________________________ 

6. _________________________ 

 

 
Q12. What order should you code primary, secondary and tertiary Eligibilities? 

_________________________________________________________________ 

 
Q13. How should you map a Vesting Schedule to a specific Source? 

_________________________________________________________________ 

 

Q14. List the Forms under General – Definitions 

1._________________________ 

2. _________________________ 

3. _________________________ 

4. _________________________ 

5. _________________________ 

6. _________________________ 

7. _________________________ 

 

Q15. Which Definition form controls the status codes and groups and EEs who will show 

up on reports? _________________________________________________ 

 
Q16. Which Definition form will show you the maximum 415 and 404 coding? 

____________________________________________________________ 

 

Q17. Is there a way to assign 100% immediate vesting to a specific source? _______ 

 

Q18. Where does the 401(a)(4) test find age definition, mortality and interest rates?  
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_________________________________________________________________ 

 
Q. How many sources/funds are available in ASC? Sources _______Funds_______ 

 

Important note:   ASC recommends setting up Uniform Sources in a Pattern Plan 
and Source Description codes in Global Specifications.  When this is complete all  of 
your plans will be similar.  To deactivate sources that are not necessary.  Open the 
Source screen and remove the source description code and click on OK. To delete a 
Source use the Utilities-Change Structure-Delete/Reorganize Funds/Sources. 

Q19. Can you hide Inactive sources? ____ Can you delete a source no longer used? _____  

 

Setting up Global Specifications 

(Help>Manuals>DC\401K Training Manual, Chapter 1)  
ASC recommends that you create a Uniform Source set for your 

company assigning Source 1-20 for all plans. 

 

To open global specifications: 

6.  ASC main menu, select Access > Global Specifications > View > Fund Names or 

Source Names. 

7. From the Globals menu, select Edit > Add. 

8. Note these are GLOBAL description codes to be used in ALL plans. 
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Employee Data Entry 

(Help>Manuals>DC\401K Training Manual, Chapter 2) 

Adding new employee(s): 

9.  ASC menu, select Access > Employee Data. 

10.  EMPLOYEE menu, select View > Add New > Single. 

 

11.  EMPLOYEE menu, select View > Add New > Multiple. 
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12.  EMPLOYEE menu, select View > Find Existing. 

 
 

13.  ASC menu, select Access>Ascript>Import.  To import employee data.  
 

14. If you have the employee data in an existing plan on ASC, you can copy the data from one plan 
to another using Merge Census under File-Copy Plan.  For DB plans use, Utilities-Export-DC 
census to DB. 
 
                                    

 

Q20. List 3 ways to add employees into an ASC plan: 

1.__________________________ 

2. __________________________ 

3. __________________________ 

 

 

Q21. Name a few ways you can search for an employee in an individual plan? 

_________________________________________________________________ 

  

 

Q22. How can you sort employees? 

_________________________________________________________________ 
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Q23. How do the EE menu-Options help me with my daily work? 

 

Auto Next:  _______________________________________________________ 

Form Titles: _______________________________________________________ 

Order of Presentation: _______________________________________________ 

_________________________________________________________________ 

 

Q24. What will these commands do (click on EE menu-Search)?  

F4:  ____________________________________________________________ 

Shift F4: _________________________________________________________ 

 
CTRL-F7:  _______________________________________________________ 

F7: _____________________________________________________________ 

Shift F7: _________________________________________________________ 

F8: _____________________________________________________________ 

Shift F8: _________________________________________________________ 

 

Q25. Where can you run Data Checks from?  

  ________________________________________________________________ 

 

 

Ascript – Used for more than importing (Export and 

Edit – one plan at a time or multiple) 

(Help>Manuals>Systems Reference Manual, Chapter 3) 

 

Before Importing into ASC, Prepare and Save the excel 

worksheet file 

Before importing data into the ASC SYSTEM, you must make sure your Excel file is 
properly formatted and then save the data as xls, text, comma-delimited, or fixed-
length ASCII file. This section describes how to prepare and save your Excel file 
before importing data.  

15. Open the Excel file and print a hard copy so that you can check your modifications against the 
original totals. 
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16. Review the data and eliminate any unnecessary columns. Watch out for formulas that may 
reference deleted columns. 

17. Delete any blank lines, headings, titles, and total lines. The first cell in the upper left-hand corner 
should have the first person’s data in it; this cell should not be blank. 
TIP:  Sometimes copying all of the data into a new blank file insures that there is no 
junk data or empty cells in the file. 

18. ASC has only one field for the Name field. If your spreadsheet has First Name in one column 
and Last Name in another column, concatenate the two columns into one (for the correct syntax 
of this function, refer to Excel’s On-line Help). 

19. Check the format on all date fields.  

DATE format must be mmddyyyy or mm/dd/yyyy.  

NOTE: Most two-digit year formats (e.g., 00) load into ASC as 19xx (e.g., 1900). 
For this reason, ASC requires the use of four-digit year formats.  

20. Check the format on Social Security numbers. (Click on the relevant cell and select Format > 

Cells. On the Number tab, select Category = Special and Type = Social Security Number.) 

21. Check the format on all other numeric fields. Make sure they are two decimal places, unless 
importing shares. 

22. Select File > Save As…, and save the file as a tab-delimited .txt file. You can give the text file 
the same name as your Excel file if you wish. In this case, the two files will have different 
extensions (.txt and .xls).  

You can also save the file as a comma-delimited .csv file or a fixed-length MS-
DOS.txt file. 

23. Close the text file and Excel. You are now ready to import the text file into ASC. 

24. If you are using an xls format be sure to save the SSN with dashes using format 1 in ASC, do 
not use the special formatting mentioned in number 6 above. 

Variable Import Utility – VIF 

You are creating a VIF or a file with the extension VIF, which stands for Variable 
Import File.  This VIF contains all of the mapping of the data fields in your TEXT 
or EXCEL file and the Itemnames or places they data will sync to in ASC employee 
records. 

Opening the Wizard 

To open the Variable Input Wizard: 

25.  ASC main menu, File > Open Plan the desired plan to import into. 

26. ASC main menu, select Access > Ascript. 

27. ASCRIPT menu, select View > Wizards > Import. The wizard’s Start window appears. 
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This wizard window enables you to define the import fields in the text file.  

28. On the wizard window, click Edit. The Edit Fields window appears.  

 

The Edit Fields window enables you to “point” your data into the fields in the 
ASC system. The first record in your text file should appear in the left-hand Field 
section of this window. Notice that the first field of the first record (in this 
example, the SSN) is highlighted. This should correspond to the first column of 
your spreadsheet. You can now assign characteristics to that field in the lower 
right-hand Field Information section of this window. 

29. In the Field Information section, click Find to assign this field to a window and item in the ASC 
system. (This is similar to choosing items in the grid utility). The Find Item window appears. 

       

NOTE:  FORM NAMES and ITEM NAMES to change the Item Names to a given 
FORM NAME you must double click on the Form Name (not just highlight). 
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The first column, Form Names, represents the different employee windows. For 
each window that you select in the Form Names column, there will be a different 
set of Item Names in the second column. These Item Names represent the 
different data fields on the selected window. 

NOTE: If the Find Items window shows plan specification items instead of 
employee items and is labeled Find Item [SP:DC] (instead of Find Item 
[EE:DC]), you are probably not in a plan. Check the ASC main window and 
review the label, ASC – Untitled means a plan is not open. If you are in the plan 
level and do not intend to be, close the ASCRIPT application, open up your 
plan, and then re-open ASCRIPT. 
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You can see what the field items are when you hover your mouse across a 
field.  Note screenshot below.  To turn this feature on for any workstation, edit the ASC.INI file in the 

C:\WINDOWS directory and add the following line to the [ASC] section of that file:  ShowItemNames=Y  

 

 

 

 

Q26. What does VIF indicate?  Why is it important to save your VIF? 

_________________________________________________________________ 

  

 

Q27. Why should you print the Report at the end of the wizard prior to updating the 

case? 

_________________________________________________________________ 

_________________________________________________________________ 

 

 

Q28. How do you know what the subscript number is for a particular itemname?  For 

example, the CURRCNTB field from the CONTRIB screen?  Is it always the same number 
as the Source number? (Check Chapter 11 of the DC_401k Training Manual). 

 

_________________________________________________________________ 

_________________________________________________________________ 

 

 

Q29. Can you skip header rows in an import (if yes, up to how many)? 

_________________________________________________________________ 
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Q30. Can you skip footer or Totals rows in an import? 

_________________________________________________________________ 

 

Running a plan in ASC 

(Help>Manuals>DC\401K Training Manual, Chapters 3-12, Systems Manual) 

 

To understand how to operate the system from A-Z, watch the video on our 

website that runs through an entire plan.    

 

Q31. Can you run proposals in ASC?  (see Chapter 10 on Processing steps and Proposals) 

_________________________________________________________________ 

 

Q32. Why is it necessary to import or input the contributions twice to both the Values 

and Contribution FORMS? (see Takeover Chapter 11) 

________________________________________________________________________

________________________________________________________________________ 

 

Importer and Fund House Daily Plan recordkeepers 

(Help>Manuals>DC\401K Training Manual, Chapter 5) 

 

Q33. You can import files from vendors such as John Hancock, American funds, etc? 

        True or False 
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Import DGEM (DC plans) 

(Help>Manuals>Systems Reference Manual, Chapter 7) 

 

Q34. You can import and compare Plan Specs from ASCs DGEM Documents? 

        True or False 

 

Export DGEM (5500s, 8955-SSAs) 

(Help>Manuals>Systems Reference Manual, Chapter 7) 

 

Q35. You can export data directly to ASCs DGEM 5500 program? 

        True or False 

Reorganize or Delete Sources/Funds 

(Help>Manuals>Systems Reference Manual, Chapter 9) 

 

Q36. You can move all of source 9 to source 5 and all of fund 8 to fund 3? 

        True or False 

 

Export Plan Specs or EE data? 

(Help>Manuals>Systems Reference Manual, Chapter 3 and 8)  

Look in your ASC\REPORTS folder for the PlanListing.VXF file this will give you 
a headstart on exporting Plan Spec details across multiple plans in your 

database. 

 

Q35. You can export data directly to a text or excel file across multiple plans? 

        True or False 

 


